PLE forum
Single continuous line of the ground- and/or waterlevel are not shown at the bends - Printable Version

+- PLE forum (https://www.forum.ple4win.nl)
+-- Forum: Support (https://www.forum.ple4win.nl/forum-5.html)
+--- Forum: Ple4Win User Interface (https://www.forum.ple4win.nl/forum-29.html)
+--- Thread: Single continuous line of the ground- and/or waterlevel are not shown at the bends (/thread-620.html)



Single continuous line of the ground- and/or waterlevel are not shown at the bends - shaswin - 30-07-2019

Affected version: Ple4Win Professional v4.6.0

Hello,

The single continuous line of the ground- and/or waterlevel are not shown at/above the bends in the 3D visualisation view when activated on the right side at the options.

This is a bug.

In the 2D Single Graph the line is continuous also above the bends.


RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends - Dr. J Foerster - 14-08-2019

Is this the effect you describe?
[attachment=981]
We are aware of this issue and assigne ticket no J-2302 to it.

Note that this effect is only present if the bends are exactly in the X-Z or Y-Z plane.
For a workaround, add a delta-Y or delta-X of e.g. 0,1 mm, the ground/water lines will be shown then.


RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends - shaswin - 14-08-2019

Yes, we have that same issue.


RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends - Dr. J Foerster - 14-08-2019

Good to know, it will be fixed with the next release.
In the meantime, if necessary, use the workaround as described above.