This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Additional Identifiers
29-08-2018, 02:02 PM,
#1
Additional Identifiers
If you add an additional identifier from a reference point let say the Origin start Identifier (which has node 1 as number) and you give a delta increment elements of 2679. PLE puts the new additional identifer at node 2681.
If you look straight then it should be node 2680, because at node 1 the element no. is 1. At node 2680 the element no is 2680 which is between node 2680 and 2681.
Reply
16-04-2019, 12:35 PM,
#2
RE: Additional Identifiers
I ran a quick check on this, the current version of Ple4Win (4.5.0.18070) does behave as expected:
If in ADIDENT you define the REFIDENT as the origin identifier (usually "start"), the additional ident is set on node 1+'delta elements value'. So in your case I would expect the new identifier to be at node 2680. Could you check with the latest program version? Or send us the project file where this error occurs?

Note that if you leave the REFIDENT empty, the additional ident is set to the absolute value of 'delta elements', in your case 2679. That is by design.
Reply
16-04-2019, 01:37 PM, (This post was last modified: 16-04-2019, 02:43 PM by Dr. J Foerster.)
#3
RE: Additional Identifiers
I can reproduce this issue in version 4.5.0.18070. I will send you the PLE file.

[attachment=951]

[attachment=952]

[attachment=953]
Reply
16-04-2019, 02:44 PM,
#4
RE: Additional Identifiers
Okay, I will wait for it and look into the issue.
Reply
16-04-2019, 04:34 PM,
#5
RE: Additional Identifiers
Thanks for the file, I ran it in version 4.5.0 and it does actually show that error.
However, in the upcomping version this error does not occur, so changes in the underlying code apparently also corrected this issue.
So I won't assign a ticket no. to this bug, but it is already fixed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)