This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Typo in Print Table
13-02-2020, 11:55 AM, (This post was last modified: 13-02-2020, 11:56 AM by shaswin.)
#1
Typo in Print Table
Version: Ple4Win Professional v4.6.1

Hello,

There is typo in the Print Table:
[attachment=1002]
'&&' should be replaced by one '&'
Reply
13-02-2020, 12:12 PM,
#2
RE: Typo in Print Table
Whow, the first bug found within less than 24 hours after the release... Wink Cool Tongue

It is not a typo (the text is correct in the header row when listing the NOTICES table) but a programming thingy...
I assigned ticket no. J-2364 to this issue.
Reply
13-02-2020, 04:44 PM, (This post was last modified: 13-02-2020, 05:58 PM by Dr. J Foerster. Edit Reason: removed unnecessary quote )
#3
RE: Typo in Print Table
Yes, because we are changing our scripts due to this new version.

There is another thingy Wink in the User manual at Ref: Getting Started > Keyboard Shortcuts / ID: KeyboardShortcuts

'Print current table' should be 'Print current table or graph'
Reply
13-02-2020, 06:07 PM,
#4
RE: Typo in Print Table
Thanks also for mentioning the help file omission, we will correct it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)